
A.	 Fill in the blanks.
	 1.	 ______ is the smallest unit of data in a computer. 
	 2.	 __________ is permanent memory and is not erased when the system is switched off. 
	 3.	 Data and information stay protected in the _______________ memory even if the computer 

is switched off. 
	 4.	 A ________ is made up of disk platters, which are used to read and write on the disk. 
	 5.	 Pen drive is also called _____________. 

B.	 Define the following terms. 
	 1.	 Byte 
	 2.	 Internal memory 
	 3.	 Random Access Memory 
	 4.	 External memory 
	 5.	 Compact disk 

C.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 Information is meaningful. 
	 2.	 Byte is a single digit in binary number which can be either 0 or 1. 
	 3.	 1 GB is equal to 2000 MB. 
	 4.	 RAM can be read and written by the user. 
	 5.	 Memory stick is an optical plastic disk of the same size as DVDs and CDs.

D.	 Differentiate between the following. 
	 1.	 Bit and Byte 
	 2.	 Random Access Memory and Read Only Memory 
	 3.	 Hard Disk and Compact Disk 
	 4.	 DVD and Pen Drive 
	 5.	 Blu-ray Disk and Memory Stick

E.	 Answer the following questions. 
	 1.	 With the help of examples, explain the concept of data and information. 
	 2.	 Name the two types of internal memory. 
	 3.	 Why is secondary memory required?
	 4.	 How much data can be stored in a CD and in a DVD? 
	 5.	 What is the major application of Blu-ray disk?

Worksheets
Chapter 1: Computer: Storage and Memory Device



Answers to Worksheet

A.	 1.	 Bit 	 2.	 ROM 	 3.	 secondary	 4.	 hard disk 	 5.	 flash drive
B.	 1.	 A group of 8 bits is called a byte. It is considered the smallest unit of memory.
	 2.	 Internal memory is the main memory of a computer. It is also called primary memory. It 

stores the data and instructions when the computer is being used. The data stored in primary 
memory is lost when the computer is switched off.

	 3.	 RAM stores data and instructions when a program is in use. It is temporary memory and is 
erased when a computer is switched off. RAM is a read/write type of memory. Therefore, it can 
be read and written by the user. As it is possible to randomly use any location of this memory, 
therefore it is called Random Access Memory.

	 4.	 External memory stores information for a longer period of time. It is also called secondary 
memory. Data and information stay protected in the secondary memory even if the computer 
is switched off. Secondary memory is required because primary memory of a computer has 
limited storage. Accessing data from secondary memory takes more time than accessing it 
from primary memory.

	 5.	 Compact Disk (CD) is an optical storage media. It is round in shape and is a shiny disk. Earlier 
CDs were of read-only type but now writable CDs are available with the relevant drives (such 
as CD Writer) to write on them. A single optical disk stores nearly 640 MB of data. A large 
multimedia software and data such as audio/video files can be stored on the CDs.

C.	 1.	 True 
	 2.	 False 
		  Bit is a single digit in binary number which can be either 0 or 1. 
	 3.	 False 
		  1 GB is equal to 1000 MB. 
	 4.	 True 
	 5.	 False 
		  Blu-ray Disk (BD) is an optical plastic disk of the same size as DVDs and CDs.
D.	 1.	 Bit is a single digit in binary number which can be either 0 or 1. It is the smallest unit of data in 

a computer.
		  A group of 8 bits is called a byte. It is considered the smallest unit of memory.
	 2.	 RAM stores data and instructions when a program is in use. It is temporary memory and is 

erased when a computer is switched off. RAM is a read/write type of memory. Therefore, it can 
be read and written by the user. As it is possible to randomly use any location of this memory, 
therefore it is called Random Access Memory.

		  ROM is an essential component of the memory unit. A computer does not have intelligence 
of its own. Therefore, it needs instructions which are given by the user. Whenever a computer 
is switched on, it searches for required instructions. All these essential instructions are stored 
in the memory called Read Only Memory. It is permanent memory and is not erased when the 
system is switched off.

	 3.	 Hard Disk or Hard Disk Drive (HDD) is the most common magnetic, mass-storage device of 
present-day microcomputers, which is fixed inside a computer and is not easily removable. 



A hard disk is made up of disk platters, which are used to read and write on the disk. These 
platters are sealed inside a box. There are different types of hard disks available in the market 
with different storage capacities such as 80 GB, 160 GB, 250 GB, 300 GB and 500 GB.

		  Compact Disk (CD) is an optical storage media. It is round in shape and is a shiny disk. Earlier 
CDs were of read-only type but now writable CDs are available with the relevant drives (such 
as CD Writer) to write on them. A single optical disk stores nearly 640 MB of data. A large 
multimedia software and data such as audio/video files can be stored on the CDs.

	 4.	 Digital Versatile Disk (DVD) is an optical disk with capacity varying from 4.7 GB to 17 GB. DVDs 
are the higher capacity removable media for multimedia applications.

		  Pen drive is also called a flash drive. It is a portable Universal Serial Bus (USB) flash memory 
device. It resembles a small pen. It is small enough to fit into a pocket and can store a large 
amount of data such as 4 GB, 8 GB and 16 GB. It is used as a standard storage device for data 
transfer from one computer to another.

	 5.	 Blu-ray Disk (BD) is an optical plastic disk of the same size as DVDs and CDs. The storage capacity 
of a conventional Blu-ray disk is 25 GB per layer, with dual layer disks having a capacity of 50 
GB. The major application of Blu-ray disks is that it is used as a medium for storage of video 
data such as feature films. Blu-ray disk is associated with a set of multimedia formats that allow 
the video and audio files to be stored on it with greater definition than on DVD.

		  Memory stick is a standard storage device for data transfer in small digital electronic products. 
It is available in 4 MB, 8 MB, 16 MB, 32 MB, 64 MB and 128 MB storage sizes, and as a kit with 
a PC card adapter. The 8 MB memory stick has more than five times the storage capacity of a 
standard 3.5 inch floppy disk.

E.	 1.	 Data is a representation of unorganised facts and figures. Information is the processed and 
organised data. It is meaningful. 

		  Let’s get a better understanding about data and information with some examples from our 
everyday lives.
•	 Your sports teacher wants to make a list of height and weights of all the students. He collects 

the data from the students of your class and feeds it in the computer. After entering the raw 
data as input into the computer, he organises the data in ascending order. This processed 
data obtained as output is called information.

•	 When your mother purchases things from a grocery store, the grocer takes details from 
her about various food items purchased and feeds the data into the computer as input. 
After organising the data properly, the information is obtained as output and given to your 
mother in the form of a printed bill.

	 2.	 Internal memory is of two types: Random Access Memory (RAM) and Read Only Memory 
(ROM). 

	 3.	 Secondary memory is required because primary memory of a computer has limited storage. 
Accessing data from secondary memory takes more time than accessing it from primary 
memory. 

	 4.	 A CD can store nearly 640 MB of data. A DVD comes with a data storing capacity varying from 
4.7 GB to 17 GB. 

	 5.	 The major application of Blu-ray disk is that it is used as a medium for storage of video data 
such as feature films.



Chapter 2: GUI Operating System: Desktop Management

A.	 Fill in the blanks.
	 1.	 _________ button offers various options like Sleep, Shut down and Restart. 
	 2.	 The __________ feature of Windows 10 helps the user to work with various applications on 

the same screen. 
	 3.	 Windows 10 comes with a default web browser called ____________. 
	 4.	 ______ are the small symbols or pictures on a computer representing files, folders and 

programs. 
	 5.	 _________ icons represent the graphical images of applications.

B.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 Start menu is a voice-controlled digital assistant in Windows 10. 
	 2.	 Windows 10 provides a new Multiple Desktops feature which enables the user to run multiple 

desktops at the same time. 
	 3.	 There are different kinds of free and paid apps available in the Windows store. 
	 4.	 Taskbar in Windows 10 allows the users to search for various things on web. 
	 5.	 The Start button is present on the left and allows the user to access any application.

C.	 Describe the following.
	 1.	 Windows 10 	 2.	 Cortana 
	 3.	 Windows Store 	 4.	 Quick Launch Bar
	 5.	 Notification Area 

D.	 Complete the following statements.
	 1.	 This PC consists of drives and ____________________________________________________

____________________________________________________________________________.
	 2.	 Shortcut icons take the user directly to ____________________________________________

____________________________________________________________________________.
	 3.	 Document icons of the applications running _______________________________________

____________________________________________________________________________.
	 4.	 Network allows the user to access ________________________________________________

____________________________________________________________________________.
	 5.	 Recycle Bin is a folder that contains _______________________________________________

____________________________________________________________________________.

E.	 Answer the following questions.
	 1.	 Describe the improved Start menu in Windows 10. 
	 2.	 Describe the components of Taskbar. 
	 3.	 Discuss the functions of the Combine taskbar buttons. 
	 4.	 Write the steps to change the date and time of computer. 
	 5.	 Write a note on ‘Using the Shortcut Menu’.



Answers to Worksheet

A.	 1.	 Power 	 2.	 Snapping 	 3.	 Microsoft Edge
	 4.	 Icons 	 5.	 Application
B.	 1.	 False
		  Cortana is a voice-controlled digital assistant in Windows 10.
	 2.	 True  
	 3.	 True 
	 4.	 False 
		  Microsoft Edge in Windows 10 allows the users to search for various things on web. 
	 5.	 True
C.	 1.	 Windows 10 is a Graphical User Interface (GUI) based operating system. It acts as an interface 

between the software and the hardware components of a computer. It controls and monitors 
the working of application software and other system software present in a computer.

	 2.	 Cortana is a voice-controlled digital assistant in Windows 10. It allows the user to interact 
with the device without lifting a finger. The user can search specific files, folders and work in 
different programs just by telling the computer to do so. It can be used to do several tasks like 
watching videos, playing music, setting reminders, and sending e-mails. Cortana also allows 
to operate two programs simultaneously thus enabling multitasking.

	 3.	 There are different kinds of free and paid apps available in the Windows store. These apps can 
be opened in multiple small windows on the desktop. The user can also access games, music 
and movies on the store.

	 4.	 The area between the Start button and the Notification Area is called the Quick Launch Bar. It 
is also called the middle section. The user can add the commonly used application in this area. 
These applications can be easily accessed with just a single-click.

	 5.	 Notification Area provides the details about the status and notifications related to various 
applications running on a computer. It also tells about the antivirus used, updates related to 
different software, sound and battery status.

D.	 1.	 This PC consists of drives and related contents stored in these drives.
	 2.	 Shortcut icons take the user directly to the specific file, folder or application.
	 3.	 Document icons of the applications running on a computer are displayed on the Taskbar.
	 4.	 Network allows the user to access various files and folders shared on different computers in a 

network.
	 5.	 Recycle Bin is a folder that contains all the deleted files and folders.
E.	 1.	 The new Start menu comes with a button present at the bottom left corner of the screen 

which gives access to various apps. There is also a Power button offering various options like 
Sleep, Shut down and Restart. On clicking the Start button, two adjacent panels show. The 
left panel consists of a column showing pinned, recently and most-used apps. The right panel 
features live tiles that can be customised, resized and reorganised.

	 2.	 Taskbar has the following components: Start button, Quick Launch Bar and Notification Area.
•	 The Start button is present on the left side and allows the user to access any application. 
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•	 The area between the Start button and the Notification Area is called the Quick Launch Bar. 
It is also called the middle section. The user can add the commonly used application in this 
area. These applications can be easily accessed with just a single-click.

•	 Notification Area provides the details about the status and notifications related to various 
applications running on a computer. It also tells us about the antivirus used, updates 
related to different software, sound and battery status.

	 3.	 Combine taskbar buttons have the following functions. 
•	 Never: This shows each window’s label next to the icon. There is no piling of icons.
•	 Always, hide labels: This piles up the icons of the same program. The icons are displayed 

without labels.
•	 When taskbar is full: The piling of icons only takes place when there are too many programs 

on the Taskbar and no space is left. This displays the labels of windows adjacent to their 
icons.

	 4.	 Follow these steps to change the date and time of computer.
•	 Click on the Start button.
•	 Select the Windows system and then click on the Control Panel.
•	 You can also simply enter Control Panel in the ‘Search’ box and press the Enter key.
•	 Click on the Date and Time option in the ‘Control Panel’.
•	 You will see the ‘Date and Time’ dialog box. The ‘Date and Time’ tab is selected by default.
•	 Change the date in the following manner.

			   �	 Click on the Change date and time button. You will see the ‘Date and Time Settings’ 
dialog box.

			   �	 Select the current day and date in the calendar and change the month using the 
forward/backward arrow buttons.

•	 Change the time in the following manner.
			   �	 Change the hour by selecting the hour in the ‘text box’ present below the clock.
			   �	 Increase or decrease the hours by clicking on the spin arrows.

•	 Similarly, change the minutes and seconds.
•	 Click on the OK button. The Date and Time settings of the system will be changed.

	 5.	 The Shortcut menu appears when you right-click on an icon present on the desktop. It is also 
called the Context menu. This gives a quick access to different sets of commands.
•	 When the user right-clicks on the blank area of the desktop, a list of options appears. On 

selecting the Personalise option, various action scan be performed such as changing the 
desktop background, Windows colours, lock screen background, settings of the desktop, 
screen saver,appearance of icons and menus.

•	 When the user right-clicks on any icon on the desktop, a list of option appears. On selecting 
the Properties options, all the information related to the icon can be viewed.



Chapter 3: Tools of Word Processor

A.	 Fill in the blanks.
	 1.	 We use the _____________ tools to design pages of a document and add graphics. 
	 2.	 We click on the ________ tab to select the Save option. 
	 3.	 Word offers _____________ that helps the user to see how the document will appear after 

printing. 
	 4.	 Making changes in the text is called _____________. 
	 5.	 We use the ___________ and ____________ keys on the keyboard to delete text.

B.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 We use the editing tools to modify the text documents. 
	 2.	 We cannot take the printout of a document once it is properly edited. 
	 3.	 Print Selection option prints the selected part of the document. 
	 4.	 We use the shortcut key Ctrl + W to open a document. 
	 5.	 Copying text means to duplicate the text at a new location in the same document or in some 

other document.

C.	 Complete the following statements. 
	 1.	 Print Preview helps the user to view the document properly using the ___________________

___________________________________________________________________________.
	 2.	 Custom Print option prints ______________________________________________________

____________________________________________________________________________.
	 3.	 To delete a large section of the text, _______________________________________________

___________________________________________________________________________.
	 4.	 Word 2016 provides a built-in dictionary ___________________________________________

____________________________________________________________________________.
	 5.	 Thesaurus is an important feature of Word 2016 _____________________________________

____________________________________________________________________________.

D.	 Write the steps to perform the following tasks. 
	 1.	 Create a new document. 	 2.	 Type text in a document. 
	 3.	 Save a document. 	 4.	 Preview a document.
	 5.	 Print a document.

E.	 Answer the following questions.
	 1.	 How does MS Word 2016 help the users? 
	 2.	 Discuss the features of Print Preview. 
	 3.	 Write the steps to open an existing document. 
	 4.	 How will you find and replace text in Word 2016? 
	 5.	 Write the steps to use Thesaurus.



Answers to Worksheet

A.	 1.	 formatting
	 2.	 File 
	 3.	 Print Preview 
	 4.	 editing 
	 5.	 Backspace, Delete 
B.	 1.	 True 
	 2.	 False 
		  We can take the printout of a document once it is properly edited. 
	 3.	 True 
	 4.	 False 
		  We use the shortcut key Ctrl + W to close a document. 
	 5.	 True
C.	 1.	 Print Preview helps the user to view the document properly using the Zoom slider bar at the 

bottom right corner of the Preview button. 
	 2.	 Custom Print option prints the specified range of pages from the document. 
	 3.	 To delete a large section of the text, we should first highlight or select it and then press the 

Delete key. 
	 4.	 Word 2016 provides a built-in dictionary and a set of grammatical rules to check a document. 
	 5.	 Thesaurus is an important feature of Word 2016 which allows the user to view the synonyms 

of a word.
D.	 1.	 Follow these steps to create a new document.

•	 Click on the File tab.
•	 Select the New option.
•	 Click on the Blank document on the right-side pane.
•	 You will see a new document with a temporary name ‘Document1’.

	 2.	 Follow these steps to type text in a document.
•	 Type the text that you want in the new document created by you.
•	 Keep typing and do not press the Enter key.
•	 Press the Enter key when you want to start a new paragraph.

		  You will observe that the cursor automatically shifts to the next line while    typing. This feature 
of Word is called WordWrap.

	 3.	 Once you have completed your work, follow these steps to save the document.
•	 Click on the File tab and select the Save option. You can also click on the Save button on 

the ‘Quick Access toolbar’.
•	 The ‘Save As’ screen will appear. You will find three panes in the Save As screen namely 

OneDrive –Personal, This PC and Add a Place.
•	 Select This PC option and click on the Browse button.
•	 The ‘Save As’ dialog box will open. Select the location where the file needs to be saved.



•	 Type any name in the ‘File name’ box.
•	 Click on the Save button.
•	 The file will be saved with .docx extension. The changed file name will appear on the ‘Title 

Bar’.
	 4.	 Follow these steps to preview a document.

•	 Click on the File tab.
•	 Select the Print option. The ‘Print’ window will appear.
•	 You will see the preview of the document on the right side.
•	 Click on the arrows below the ‘Preview’ section on the ‘Navigation’ bar to view each page.
•	 Use the Zoom slider bar to magnify the view of the page.

	 5.	 Follow these steps to print a document.
•	 Click on the File tab.
•	 Select the Print option.
•	 You will see the ‘Print’ window.
•	 Select the printer from the ‘Printer drop-down’ list.
•	 Enter the number of copies in the‘Copies’ box.
•	 Click on the arrow next to ‘Print AllPages’ to choose any given option.

	 	 	 �  Print All Pages: It prints the entire document.
			   �  Print Selection: It prints the selected part of the document.
			   �  Print Current Page: It prints the selected page of the document.
			   �  Custom Print: It prints the specified range of pages from the document.

•	 Click on the Print button after selecting the desired options.
E.	 1.	 Microsoft Word 2016 is a popular word-processing software that provides features for typing, 

editing and formatting text documents. It helps the users to do the following tasks.
•	 Create text documents like reports, notices, books and letters in a presentable way.
•	 Edit and format text.
•	 Add graphics to the pages of a document.
•	 Move text from one location to another.
•	 Preview the text document before getting it printed.

	 2.	 We can take the printout of our document once it is properly edited and formatted. Word 
offers a feature called Print Preview that helps the user to see how the document will appear 
after printing.

		  Let’s discuss the features of Print Preview.
•	 It helps the user to make changes in page orientation and page size.
•	 It helps the user to preview the entire formatted document.
•	 It helps the user to modify page margins as per requirement.
•	 It helps the user to view the document properly using the Zoom slider bar at the bottom 

right corner of the Preview button.
•	 It allows the user to view multiple pages at a time.

	 3.	 Follow these steps to open the existing document.
•	 Click on the File tab.
•	 Select the Open option in the left pane.
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•	 The ‘Open’ screen will appear. Select the location: This PC.
•	 Click on the Browse button.
•	 You will see the ‘Open’ dialog box.
•	 Select the file and click on the Open button.
•	 The file will be opened.
•	 You make the desired changes in the text to edit it.

	 4.	 The various steps to find a particular word or phrase and replace it with another word or 
phrase in a document are given below.
•	 Click on the Find button in the ‘Editing’ group of the ‘Home’ tab. A ‘Navigation’ window will 

appear towards the left side of the ‘Document’ window.
•	 Type the word that has to be found in the ‘Search’ box of the ‘Navigation’ window.
•	 The searched words will be highlighted in the document with yellow colour.
•	 To replace the word with another word, click on the Replace button in the ‘Editing’ group 

of the ‘Home’ tab.
•	 The ‘Find and Replace’ dialog box will appear.
•	 Type the word that has to be replaced in the ‘Replace with’ box and click on the Replace/

Replace All button.
	 5.	 Thesaurus is an important feature of Word 2016. It allows us to view synonyms of a word. 

Follow these steps to use Thesaurus.
•	 Select the word whose synonym is needed. Click on the Review tab of the ‘Ribbon’.
•	 Click on the Thesaurus button in the ‘Proofing’ group.
•	 The ‘Thesaurus’ window appears on the right side of the screen. The selected word is 

displayed in the ‘Search’ box. Click on the arrow.
•	 Select a word from the list displayed in the box and click on the drop-down arrow.
•	 Click on Insert to insert the word in the text.



Chapter 4: Formatting in Word 2016

A.	 Fill in the blanks. 
	 1.	 ____________ means changing and arranging text in a document to highlight it or make it 

attractive. 
	 2.	 _____________ group offers commands for copying, moving and pasting text. 
	 3.	 We click on the _________ button to make the selected text in bold face or darker than the 

normal text. 
	 4.	 __________ refers to the particular size and style of letters and words used while typing text. 
	 5.	 _____________ option in the Paragraph group allows the user to increase or decrease the 

vertical distance between two successive lines in a text document. 

B.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 Font tab provides various options in different groups to apply formatting effects. 
	 2.	 Editing group provides various options to find, replace and select text. 
	 3.	 Calibri (Body) is the default font type with point size 11 in Word 2016. 
	 4.	 MS Word provides six options to align text. 
	 5.	 We can add bullets or numbers to the text we have already typed.

C.	 Describe the following font cases.
	 1.	 Sentence case
	 2.	 lowercase 
	 3.	 UPPERCASE
	 4.	 Capitalize Each Word 
	 5.	 tOGGLEcASE

D.	 Write the steps to perform the following tasks.
	 1.	 Change the font type. 
	 2.	 Align text. 
	 3.	 Change text colour. 
	 4.	 Change text case. 
	 5.	 Adjust line spacing.

E.	 Answer the following questions. 
	 1.	 Describe various groups in Home tab. 
	 2.	 Discuss the features used to emphasise text in a document. 
	 3.	 What is alignment? Discuss various options used for aligning text. 
	 4.	 How will you adjust spacing between paragraphs? 
	 5.	 Write the steps to add bullets or numbers.



Answers to Worksheet

A.	 1.	 Formatting
	 2.	 Clipboard
	 3.	 Bold
	 4.	 Font  
	 5.	 Line spacing 
B.	 1.	 False 
		  Home tab provides various options in different groups to apply formatting effects.
	 2.	 True 
	 3.	 True 
	 4.	 False 
		  MS Word provides four options to align text. 
	 5.	 True
C.	 1.	 The first letter of the selected sentence becomes capital.
	 2.	 The selected text is displayed in lowercase.
	 3.	 The selected text is displayed in uppercase.
	 4.	 The first character of each word of the selected sentence becomes capital.
	 5.	 All the letters of the selected words in a sentence becomes capital except for the first letter of 

each word.
D.	 1.	 Follow the given steps to change the font type.

•	 Select the text and click on the Home tab.
•	 Select the font type by clicking on the drop-down arrow next to the ‘Font’ box in the ‘Font’ 

group.
•	 Similarly, click on the drop-down arrow next to the ‘Font Size’ box to select the point size.
•	 Observe the changes.

	 2.	 Follow these steps to align text.
•	 Select the text to be aligned.
•	 Go to the ‘Paragraph’ group and select the desired alignment.

	 3.	 Follow these steps to change the colour of text.
•	 Select the text and choose the ‘Home’ tab.
•	 Click on the Font Color button. ‘A Theme Colors’ box drops down.
•	 Choose the desired colour and click on it.

	 4.	 Follow these steps to change the text case in Word 2016.
•	 Select the text.
•	 Select the Change Case button in the ‘Font’ group.
•	 Select the desired case. Changes will be made accordingly.

	 5.	 Follow these steps to adjust line spacing.
•	 Select the text.



•	 Click on the Paragraph dialog box launcher.
•	 You will see the ‘Paragraph’ dialog box.
•	 Select the Indents and Spacing tab and choose Line spacing option in the ‘Spacing’ section.
•	 Click on the OK button.

E.	 1.	 Home tab provides various options in different groups to apply formatting effects.
•	 Font group provides options for font formatting like making the font bold, italic or 

underlined, colouring the font and increasing or decreasing font size.
•	 Paragraph group provides options for paragraph formatting like aligning text, creating 

bullets or numbering, adjusting indent and applying borders.
•	 Styles group offers various text style commands.
•	 Clipboard group offers commands for copying, moving and pasting text.
•	 Editing group provides various options to find, replace and select text.

	 2.	 The following features are used to emphasise the text in a document.
•	 Click on the Bold button to make the selected text in boldface or darker than the normal 

text [Press Ctrl + B].
•	 To make text in italics, click on the Italics button. It helps to emphasise text [Press Ctrl + I].
•	 Sometimes to highlight text, we underline it. We can do it by clicking on the Underline 

button [Press Ctrl + U].
	 3.	 Alignment means position of the text on the page. We can set the alignment before typing 

the text or we can type the text and then change its alignment on the page. MSWord provides 
four options to align text: Align Left, Align Right, Center and Justify.
•	 Align Left (Ctrl + L): The text is aligned along the left margin.
•	 Center (Ctrl + E): The text is placed between the left and right margins.
•	 Align Right (Ctrl +R): The text is aligned along the right margin.
•	 Justify (Ctrl + J): The text is evenly aligned from both left and right margins.

	 4.	 Follow these steps to adjust spacing between paragraphs.
•	 Select the paragraph before or after which the spacing needs to be changed.
•	 Click on the Paragraph dialog box launcher.
•	 You will see the ‘Paragraph’ dialog box.
•	 Enter the required spacing in the Before and After boxes in the ‘Spacing’ section under the 

‘Indents and Spacing’ tab.
•	 Click on the OK button.

	 5.	 We can add bullets or numbers to the text we have already typed or we can select this feature 
before typing the text. Follow the steps to add bullets or numbers.
•	 Select the articles on the list.
•	 Click on the Bullets or Numbering option in the ‘Paragraph’ group of the ‘Home’ tab.
•	 Select the desired bullet or numbering style.


